Page 1 of 1

ERROR: Unknow file format

Posted: Sun Dec 23, 2018 11:05 am
by wendigo
Hello,

This week i received the Photon printer and my first impression is that is a great product.
In few minutes I configured bed (aligned) and started to print the example piece inside the USB PEN (cube)

Really worked very well, so today i decided to start to print my 3D Models designed. The problem comes that every file that i generate with your slicer (version 1.3.3 and 1.3.6), when I load for print, give me a message of error (UNKNOWN FILE FORMAT)

I verified and file is correct, even i can open the generated file with your slicer, but when i load from USB in the printer give me this error. Too, is not possible to see in the printer the preview image that appears (like in the CUBE)

I tried to update firmware but i think i am in the last version, so i not think that this can be the problem.
Please, can you help me with this? I search in google and here and I seem the only with this error (UNKNOWN FILE FORMAT)
At this moment I can not print, just use your example, for sure is a stupid mistake but i dont find the problem.

Thanks in advance for your attention and I hope someone can help me,
Best regards!

Re: ERROR: Unknow file format

Posted: Thu Dec 27, 2018 10:47 am
by wendigo
Hello,

Finally I found the problem, i was adding 2 different pieces and this gave me this problem.
Later i tested with only one, and process was OK,

Regards!

ERROR Unknow file format

Posted: Sun Jan 13, 2019 9:58 am
by Warnerrerce
Would appreciate anyones help/guidance.

Today bought an Archos 3 Vision, and on first attempt to load an MP4 file onto it, whenI try to play it, it reports a File Format Error. Not the best of starts Tried a number of files all .mp4, but no luck. Anyone have any ideas?

Many Thanks